Microsoft PowerPoint

A guide to getting started in Microsoft PowerPoint 2010
Contents

About this guide......................................................................................................................................... 1

Part 1: Getting started ............................................................................................................................... 1
  Open PowerPoint ...................................................................................................................... 1
  Add a new slide ......................................................................................................................... 1

Part 2: Change the slides .......................................................................................................................... 2
  PowerPoint themes ................................................................................................................... 2
  Change the design theme ......................................................................................................... 2
  Change the slide layout ............................................................................................................. 2
  Change the background ............................................................................................................ 3

Part 3: Add content .................................................................................................................................... 4
  Add text ..................................................................................................................................... 4
  Add a shape or line ................................................................................................................... 4
  Change the colour of a shape or line ........................................................................................ 5
  Add pictures or clip art .............................................................................................................. 5
  Formatting pictures ................................................................................................................... 6
  Add audio file ............................................................................................................................ 7
  Add a recorded sound ................................................................................................................. 7
  Link to a video on a website (eg: YouTube) .............................................................................. 8
  Add notes ................................................................................................................................ 10
  Working in Notes view ............................................................................................................. 10

Part 4: Format slides .................................................................................................................................. 11
  Change the font on all slides ................................................................................................... 11
  Change the font on a single slide ............................................................................................ 11
  Change the text colour on a single slide ................................................................................. 12

Part 5: Set up the slides .......................................................................................................................... 13
  Add slide transitions ................................................................................................................ 13
  Add sound to a slide transition ............................................................................................... 13
  Add preset animations ............................................................................................................. 14

Part 6: Set up the presentation ................................................................................................................... 15
  Set up the slideshow ............................................................................................................... 15

Part 7: Run the presentation ................................................................................................................... 15
  View the slideshow ................................................................................................................. 15

Part 8: Printing and saving ..................................................................................................................... 16
  Print the slides, handouts or notes .......................................................................................... 16
  Save the PowerPoint presentation .......................................................................................... 16
About this guide

The notepad and pencil icon is used throughout this guide. Wherever you see this icon you can find step-by-step instructions to guide you through tasks.

If you notice any errors in this document please refer them to <landerequests@batchelor.edu.au>.

Part 1: Getting started

Open PowerPoint

To work with PowerPoint you first need to open the program.

Start > All Programs > Microsoft Office > Microsoft PowerPoint 2010.

Add a new slide

When you first open PowerPoint, a blank presentation with one slide will appear. If you need more than one slide in your presentation you will need to insert additional slides.

Home > New Slide.
Part 2: Change the slides

PowerPoint themes

PowerPoint has a number of inbuilt themes that you can use in your PowerPoint presentations. There are a number of benefits to using PowerPoint themes.

- **Consistency** - PowerPoint themes ensure that each slide has the same colours, fonts and design elements. This means that your PowerPoint will have a consistent, professional look.
- **Easy to use** - PowerPoint themes are easy to use as much of the formatting work is done for you. Once you have chosen a theme and selected a slide layout it is very simple to add your text and images into the template.
- **Choice** - there are a number of designs that you can choose from which have been designed by Microsoft's designers.

Change the design theme

If you don’t want to use the plain white presentation that launches when you first open PowerPoint you can choose a different theme from the list under the **Design** tab. These themes use a variety of colours, fonts and layout styles and provide an easy way to create a professional presentation.

![Design tab](image)

Design > choose a design theme from the list.

Change the slide layout

Each theme has a number of slide layouts that you can use in your presentations. Slide layouts have a combination of content placeholders that you can add your own content into. This makes it easy for you to add text and images to your presentation.

![Slide layouts](image)

Home > Layout > choose a slide template from the list.
Change the background

You can change the background colour by going to the **Design** tab and clicking on the **Background** button, which is located in the bottom right hand side of the ribbon. There are a number of options such as solid fill, gradient fill, picture and pattern fill that you can use for the background. In the example shown, the white section of the slide would be changed.

![Design > Background.

Choose a background style from the list and click the ‘Apply to all’ button.](image)
Part 3: Add content

Add text

There are two ways to add text to slides. You can either click in a textbox and start typing, or you can copy and paste text from another document into the textbox.

Click on a textbox > add content.

Add a shape or line

There are a number of arrows, lines and basic shapes that you can insert into your slides. These may be particularly helpful if you are creating diagrams or flowcharts.

Insert > Shapes (choose an option from the list).
A guide to getting started in Microsoft PowerPoint

Change the colour of a shape or line

You can change the colour of these shapes by clicking on the object in your slide and changing the shape fill in the Home tab.

![Home > Shape Fill.](image)

Add pictures or clip art

There are a number of options available for inserting images into your presentation. These are available from the Images panel in the Insert tab.

- Insert picture – which allows you to insert a single image into your slide.
- Insert clipart – which will bring up the clipart image library.
- Insert screenshot – which allows you to take a ‘snapshot’ of your computer screen and inserts it into your slide.
- Insert Photo Album – allows you to choose a series of images which will be inserted into a new PowerPoint presentation.

![Insert > choose an option from the Images panel. Your picture will now appear in the slide.](image)
Formatting pictures

There are a number of formatting options for pictures in PowerPoint. Once you have inserted an image into a slide and you click on it, you will notice that a **Picture Tools (Format)** tab appears in the ribbon. From this tab you can add artistic effects, add borders and crop the image. You can also crop the image, adjust the height and width, rotate and align the image using this tab.

![PowerPoint Picture Tools Format tab](image)

Click on an **image** > **Format** > choose an option from the panel.
Add audio file

You can use the Add audio file function to add pre-recorded audio and clip art audio. You also have the option to record sound.

For best results with playing sound or music, you need to ensure that any audio files used in the presentation are saved in the same folder as your PowerPoint (.ppt/.pptx) presentation.

Add a recorded sound

You can record a sound and insert it into your PowerPoint presentation. For example, you could record a person talking and then add it into your presentation.

Hit the red circle button to start recording and the black square to stop recording. Press the blue Play button to review your recording. Once you click OK the sound will be inserted into your slide.
Link to a video on a website (eg: YouTube)

In PowerPoint 2010 you have the option to embed a video from the internet. This means that you can add a video from YouTube, Vimeo, or any other website into your PowerPoint presentation. Please remember that content uploaded to YouTube is covered by copyright laws. Visit the Australian Copyright Council and Smartcopying websites for further information regarding the use of YouTube videos.

In YouTube (www.youtube.com), open the video that you would like to add to your presentation. Click on the Share tab underneath the video, then click the Embed tab and check the Use old embed code option from the list. Select all of the code that appears in the box (ensure that you have selected all of the code), right click and select Copy.

(In YouTube) Share > Embed > Use old embed code > copy the code.
Go back to your PowerPoint presentation.

Go to Insert > Media > Video > Video from website and paste the embed code that you copied from YouTube. Click Insert.

Once the video has been embedded you can resize it by clicking on the border of the box and dragging the corners though this may affect the quality of the video.

Please note that you will need to have a live internet connection when you are showing your PowerPoint presentation, otherwise your embedded YouTube videos will not work.
Add notes

You can write any important key points or reminders in the Notes section. Your notes can then be printed out to help when you are presenting your PowerPoint so that you have a reminder of what you need to say. When you play your slideshow, the notes will not be seen by your audience.

Select a slide and click in the Click to add notes section at the bottom of the slide.

Start typing your notes.

Working in Notes view

You can also work in Notes view where one slide is displayed with your notes underneath. This may help you if you have lots of notes.

View > Notes Page. To return back to the normal view go to View > Normal.
Part 4: Format slides

Change the font on all slides

If you don’t like the font that is part of the theme you have chosen, you can select another font from the list in the Design tab. This will change the font on all of the slides in your presentation.

Design > Fonts (this will change the fonts on all of the slides in your presentation)

Change the font on a single slide

You can also change the font in a single heading or text box by selecting the text in the slide and selecting a new font from the drop down menu on the Home tab.

Home > choose a font from the drop down list (this will only change the font on the slide that you have selected).
Change the text colour on a single slide

Sometimes it may be necessary to change the font colour. Select the text that you wish to change and click on the Theme Colours menu (signified by the 🎨 symbol) in the Home tab. There is a list of colours that you can choose from or you can select the More Colours option from the menu.

Home > Theme Colours.
Part 5: Set up the slides

Add slide transitions

A transition is like a special effect that happens when the slides change. You can make your PowerPoint presentation more interesting by adding transitions between each slide.

Transitions > choose a transition from the list.

You can preview transitions by clicking on the **Preview** button to the left of **Transitions** panel.

Add sound to a slide transition

You can also add sound to a slide transition by clicking on a slide and selecting a sound from the drop down menu in the **Transitions** tab.

Transitions > Click on the **Sound** drop down menu and choose a sound from the list.
Add preset animations

In addition to having transitions between slides, you can add animations to objects such as textboxes and images on each slide. When you view your slide show you will be able to see the animations. Animations can make your presentation more interesting and can add emphasis to important elements. Be careful not to add too many animations as this can be distracting for your audience.

Animations > Add Animation.

You can preview animations by clicking on the Preview button to the left of the Animations panel or by viewing your slideshow.
Part 6: Set up the presentation

Set up the slideshow

If you are presenting your slideshow to an audience, you can set up how you want it to run by specifying the settings in the Slide Show tab.

There are a number of options that you can set including the Show type, Show options, Show slides and Advance slides. Once you are happy with your settings click OK.

Part 7: Run the presentation

View the slideshow

To show a laser pointer during slide show, hold down the Ctrl key and press the left mouse button.

There are a number of options that you can set including the Show type, Show options, Show slides and Advance slides. Once you are happy with your settings click OK.
Part 8: Printing and saving

Print the slides, handouts or notes

There are a number of printing options available in PowerPoint which may be useful, depending on how you will be using the printouts.

Under Print Layout there are three options:

- Full Page Slides – which will print one slide per page.
- Notes Pages – which will print your slides with any speaker’s notes that you have included in your presentation.
- Outline – which will print small thumbnails of all of your slides.

You can also print out handouts with 1-9 slides per page.

Save the PowerPoint presentation

File > Print.

File > Save.
When you save your presentation for the first time you will notice that there are a number of options in the **Save as type** drop down menu. The two main formats that you will need are **PowerPoint Presentation** (.ppt files) and **PowerPoint Show** (.pps files).

**PPT:** PowerPoint Presentation files are editable files that automatically open up in PowerPoint, ready to be worked on.

**PPS:** PowerPoint Show files ‘open in slide show/presentation mode and are viewable on any computer using the free PowerPoint Viewer’ ([http://www.g-w.com/faq/difference-between-powerpoint-ppt-and-pps-files.aspx](http://www.g-w.com/faq/difference-between-powerpoint-ppt-and-pps-files.aspx)).

PowerPoint Show files are useful if the computer that you are showing your presentation on does not have the full PowerPoint program.